Comp150CPA Message 0016.txt from Alva L. Couch(couch)

 
To get the BPMN modeler to work you have to install the whole STP, from 
    http://download.eclipse.org/stp/updates/helios/
or
    http://download.eclipse.org/stp/updates/galileo/
as appropriate.  Just installing the modeler isn't enough. Apologies! 
I have corrected the assignment writeup. 

Last changed Mon Apr 18 14:46:26 2011